> Showing results for tags 'smart link'. - AM FORUMS Jump to content

Search the Community

Showing results for tags 'smart link'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Apnea Magazine Forums
    • Pesca in Apnea
    • Fan Club Acque Basse
    • Forum Attrezzature
    • Apnea e Nuoto pinnato
  • Spazio Aziende
    • OMERSUB
    • C4 - SKORPIO
    • MARES
    • DIVE IN - Custom Wetsuits
    • POLOSUB
    • STC Italia
    • ALEMANNI SUB
    • CRESSI
  • Servizi e informazioni
    • Mercatino dell'usato
    • Sicurezza & Medicina
    • Il mare in Tavola
    • I Sondaggi di AM
    • Notizie dalla rete
    • Segnalazione bug

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Codice Sconti

Found 1 result

  1. ho acquistato uno smart Apnea circa due mesi fa . da poco ho acquistato il Dive Link per connetterlo al PC. Ho installato DIVE Organizer 2.20 su due PC ( W7 e W 10 ) ma il software non vede il computer. eppure ,verifcando con un tester , quando imposto il menu PC Ready , sui connnettori posteriri compare una tensione di circa 2 volt. CHe devo fare ?? Puo essere dive link che non funziona ?? Eppure la lucina verde si accende .. Sono parecchio deluso perche di materiale mares ne ho molto e per quello che costa dovrebbe filare come una viola .... Vi ringrazio fin da subito per l'aiuto
×
×
  • Create New...