> All'attenzione Dei Moderatori - Segnalazione bug - AM FORUMS Jump to content

All'attenzione Dei Moderatori


Guest giovapnea

Recommended Posts

Guest giovapnea

Salve a tutti mi presento,

mi kiamo mauro pacchione conosciuto sul web come ''superpakkio'' moderatore di bluworld.

questa mattina x la prima volta sono entrato su A.M. con l'intento di registrarmi ,

ma all'ingresso nel forum con mia grande sorpresa mi trovo connesso e registrato con il nome di un'altro utente ( a cui ovviamente kiedo scusa), mi e' sembrato quindi giusto segnalare questa anomalia ai sig. moderatori.

colgo l'occasione x porvi i miei complimenti x la qualita' del sito.

Ciaone

Mauro ''pakkio''

Link to post
Share on other sites

La risposta precedente l'ho inserita io, che sono Frosinix e non Guidone, ma mi sono trovato loggato come lui al mio accesso di oggi. Confermo quindi l'esistenza del problema segnalato da Superpakkio (spero di ricordarmi bene il nick). Nel mio caso è dovuto al fatto che i cookie vengono, presumibilmente, memorizzati nella cache del proxy: quindi tutti gli utenti che usano lo stesso proxy si loggano con le credenziali dell'ultimo che ha effettuato l'accesso.

 

Sono a disposizione per fornire chiarimenti, se i moderatori lo ritengono possiamo anche sentirci telefonicamente.

 

Ciao.

Link to post
Share on other sites

Scusate, ma i moderatori non possono farci nulla.

Pare che il problema si verifichi con Fastweb.

 

Abbiamo provatyo a inserire due ulteriori controlli, cmq la soluzione al problema dovrebbe essere semplice: basta disconnetersi prima di chiudere il browser e non selezionare il login automatico.

Link to post
Share on other sites

Sinceramente non penso che il problema possa essere legato ad un provider, ma a come il sw di forum utilizzato gestisce i cookie. Sicuramente il fatto di fare logoff alla fine di ogni sessione (cosa che io faccio sempre) server ad aggirare il problema.

Se ritenete posso indagare un po' e farvi sapere se ho trovato soluzioni in merito.

 

Ciao.

Link to post
Share on other sites

eccomi qua' :bye:

completata la registrazione mi rifaccio vivo.

vedo ke nn sono stato l'unico ad avere questo problemino,

meglio cosi' , si conferma la mia buona fede :D

Link to post
Share on other sites
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...